
05/18/2001
Problem: I
am getting locked out of Amicus Attorney or the software will not let me go
online. The Error Message: "Could not go Online because the Record
'x' is in use by 'y' " may accompany this symptom.
Cause:
The server was shutdown while users were still logged in. It is a bug
with Amicus.
Solution:
- Have all Team
Members exit from their Amicus Attorney Offices.
- Launch Amicus
Administrator, select Users, choose Recovery Functions, and then Unlock all
Data.
- Have the Team
Members launch their Amicus Attorney Offices.
- Have the Team
Members select Go Online from their OFFICE menus.
Note: When Going on-line again the program will more than likely time out trying to reload the data. If Amicus does time out this can be verified by pressing CTRL+ALT+DEL on the Windows PC. You will see Amicus [Not Responding]. You will need to End Task, and restart Amicus again. Keep doing this until the user is able to log on. It could take up to 7-times repeating this procedure.